Boldchat

BoldChat/Bold360 Status

Degraded Bold360
Incident Report for BoldChat
Resolved
We have confirmed the issue to be resolved completely and all systems are 100% operational at this time.
Posted over 1 year ago. Apr 18, 2018 - 17:17 UTC
Monitoring
Bold360 is currently functioning as expected. We are monitoring the situation closely and will provide additional updates if the situation changes.
Posted over 1 year ago. Apr 18, 2018 - 17:16 UTC
Identified
We have identified the source of the issue and are taking necessary steps to resolve.
Posted over 1 year ago. Apr 18, 2018 - 17:00 UTC
Investigating
We are investigating reports that certain features are currently unavailable in Bold360. We apologize for the inconvenience that this may cause.
Posted over 1 year ago. Apr 18, 2018 - 17:00 UTC
This incident affected: BoldChat/Bold360.