Boldchat

BoldChat/Bold360 Status

Bold360 issue under investigation
Incident Report for BoldChat
Resolved
LogMeIn has confirmed that the identified issue impacting some Bold360 customers who may have been experiencing problems with Upload service in EU region has been resolved completely and all systems are operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted about 1 year ago. Jul 05, 2018 - 10:10 UTC
Monitoring
At this time, we have addressed the identified issue impacting some Bold360 customers who may have been experiencing problems with Upload service.

We will continue to monitor the situation and will provide a final update shortly.
Posted about 1 year ago. Jul 05, 2018 - 10:06 UTC
Investigating
LogMeIn is actively investigating reports that some Bold360 customers may be experiencing issues with upload service. This issue is only affecting EU region.

We’re working to restore complete functionality to all users and we will provide another update shortly.
Posted about 1 year ago. Jul 05, 2018 - 10:04 UTC
This incident affected: BoldChat/Bold360.