Boldchat

BoldChat/Bold360 Status

BoldChat - chat sessions are down in European region
Incident Report for BoldChat
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 3 months ago. May 03, 2019 - 15:50 UTC
Monitoring
Our engineers have corrected the issue and we are confirming that all services are functional.

We will continue to monitor the situation and will provide a final update shortly.
Posted 3 months ago. May 03, 2019 - 15:14 UTC
Identified
Our engineers believe to have identified the issue and are now actively working towards a resolution.

We will provide another update shortly.
Posted 3 months ago. May 03, 2019 - 14:19 UTC
Investigating
We are actively investigating reports that all BoldChat customers in the European region will experience issues while accessing the chat session.

Our engineers are working to resolve the issue and will provide another update shortly.
Posted 3 months ago. May 03, 2019 - 13:45 UTC
This incident affected: BoldChat/Bold360.