Boldchat

BoldChat/Bold360 Status

BoldChat/Bold360 - Connectivity disruptions
Incident Report for BoldChat
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 4 months ago. Jun 09, 2019 - 00:38 UTC
Monitoring
Our engineers have identified this issue to be related to a network provider disruption and they have put a fix in place to mitigate the issue.

We are monitoring the issue and will post an update when we have confirmed that this is 100% resolved.
Posted 4 months ago. Jun 09, 2019 - 00:13 UTC
Investigating
We are actively investigating reports that some BoldChat customers may be experiencing connectivity disruptions since approximately 4:06 PM (PST).

Our engineers are working to resolve the issue and will provide another update shortly.
Posted 4 months ago. Jun 09, 2019 - 00:09 UTC
This incident affected: BoldChat/Bold360.