Boldchat

BoldChat/Bold360 Status

BoldChat - US Service Outage
Incident Report for BoldChat
Resolved
Mar 5, 2:03 PM EST
Resolved: The issue has been resolved completely and all systems are 100% operational at this time.

Mar 5, 1:59 PM EST
Identified: We have identified the issue to be the result of an outage at our Chicago DataCenter, and our engineers are working to resolve the issue.

Mar 5, 1:46 PM EST
Investigating: We are investigating an issue with BoldChat where users are unable to utilize the service.
Posted over 1 year ago. Mar 05, 2018 - 17:00 UTC